27 Nov

2014

Our WordPress sites now on PHP 5.5 and above!

wp-to-php55
During the past few weeks, we have undertaken a serious campaign to increase the number of the WordPress sites that use more recent PHP versions on our servers. As a result, now more than 90% of all our WordPress sites are on PHP 5.5 or higher. As scary as such a massive update may sound when you have more than 100,000 WordPress instances, it turned out to be a real success.

Read More…

 

5 Nov

2014

jHackGuard Received a Major Update!

jhackguard
Since we initially released jHackGuard back in 2010, it has been shipped with all the Joomlas installed on SiteGround servers and has additionally been downloaded more than 86,000 times from our download pages. What started as an internal tool for protecting Joomla sites under attack has turned into a really successful plugin that has helped thousands. Today we are happy to announce the release of a major jHackGuard update which greatly extends its functionality.
Read More…

 

28 Oct

2014

SiteGround Partners with WP Rocket

wprocket
Site speed has always been a priority for SiteGround. As you know we carefully choose our hardware, we do a lot of customizations on the server software and we have added Varnish and Memcached support within our SuperCacher plugin. All this is done to provide you the fastest possible environment. However, the speed of your site depends not only on the environment it’s hosted on but on the way it’s built and handled by browsers too. This is why we’re happy to announce our partnership with the creators of the WP Rocket plugin for WordPress which can further optimize the speed of your WordPress by improving the way it is opened by the browsers.
Read More…

 

11 Sep

2014

SiteGround Customers Protected Against Serious VirtueMart Vulnerability!

vulnerability

A serious vulnerability in the popular Joomla extension VirtueMart was discovered by the awesome people at Sucuri during one of their regular security audits. It allows regular users to gain Super Administrator privileges to a Joomla website with VirtueMart 2.6.8c and below installed on it. If a site with an older version of VirtueMart allows user registration (which is a default mode in VirtueMart) it can be hacked through this vulnerability.
Read More…

 

7 Aug

2014

WordPress & Drupal Vulnerability? –  Keep calm and update!

drupal-wp-vuln

Yesterday, a serious vulnerability in the PHP XML parser used by WordPress and Drupal was announced. After some great collaboration between the core developers of those applications, new versions that address the issue were released for both WordPress and Drupal. We, at SiteGround, are proactively addressing the issue too:
Read More…

 
Page 1 of 2712345...1020...Last »